フォクすけのテーマが3.5に対応?!

この記事は約1分で読めます。

fokusuke_icon.pngフォクすけのテーマ 3.5対応(?)バージョン
フォクすけのテーマ
※ クリックで拡大

こんにちは、さち です!

Firefox 3.5 がリリースされてからしばらく経ちましたが
私が愛用しているスキン 「フォクすけのテーマ」 が中々3.5に対応してくれません…。

と思っていたら
実は、非公式ながら 「フォクすけのテーマ」 が3.5に対応している模様です。

さっそく詳細について見ていきましょう!

スポンサーリンク

デザインはほぼ一緒

上の画像の通り、ローディング中に走り回るフォクすけもしっかりと表示されます。
オプションやアドオンのウィンドウももちろん大丈夫です。

タブのデザインが以前と比べ丸みが強くなった感じですが
恐らく気にする人はあまりいないのではないかと思います。

表示に少しだけ問題あり

一部表示ができない部分があり
タブエリアの新しくタブを開くボタンが見えない状態になっています。

ボタン自体は押すことができますので使用には問題ないのですが
気になる人は気になるかもです。

インストールする方法

こちらのページから3.5対応のテーマをインストールがきます。
ページ上側にある「http://www.aetherware.net/foxkeh_theme-3.5.2-fx.jar」をクリックしましょう。
操作画面

フォクすけが好きで公式の3.5への対応まで待てないという人は
導入してみてはいかがでしょう?。

コメント

タイトルとURLをコピーしました